La version de votre navigateur est obsolète. Nous vous recommandons vivement d'actualiser votre navigateur vers la dernière version.

PC Windows

Download v.3.2.6 for Windows 64 bits

Security Warning, running the setup : "Windows protected your PC... don't run" , click on "additional information" , and "run anyway"

The setup includes :

  • Expresseur Graphic-User-Interface, for chord improvisation and Score interpretation
  • A piano and a guitar SoundFont SF2
  • One simple MusicXML score to play
  • One simple grid-chord to improvise
  • For developpers : The API, to capture Midi-in, drive Midi-out, SF2, VSTi, ASIO, ...

MuseScore 2.3 must be also installed 

MuseScore is used to display the scores. Expresseur is not yet compliant with MuseScore 3

Linux

> Option Binaries already compiled (sudo apt-get install libasound2-dev ; sudo apt-get install gtk2.0) :

> Option compile source code from github ( Expresseur & Wxwidgets )

  • Follow Readme information to build Wxwidgets and Expresseur
  • It generates executable expresseur & expresscmd  in Expresseur.app/Contents/Linux 

The package contains :

  • Expresseur Graphic-User-Interface, for chord improvisation and Score interpretation
  • A piano and a guitar SoundFont SF2
  • One simple MusicXML score to play
  • One simple grid-chord to improvise
  • For developpers : The API, to capture Midi-in, drive Midi-out, SF2, VSTi, ASIO, ...

MuseScore 2.3 must be also installed in same folder than Expresseur.app .

MuseScore is used to display the scores. Expresseur is not yet compliant with MuseScore 3 

MAC

Download v 3.2.6 for MAC OSX >= 10.9

Unzip the downloaded zip file. Move the Expresseur.app in your Applications folder.

Security Warning, running the app: "can't open... because unidentified developper.." , open "system preferences / security" , and "open anyway"

The package includes :

  • Expresseur Graphic-User-Interface, for chord improvisation and Score interpretation
  • A piano and a guitar SoundFont SF2
  • One simple MusicXML score to play
  • One simple grid-chord to improvise
  • For developpers : The API, to capture Midi-in, drive Midi-out, SF2, VSTi, ASIO, ...

MuseScore 2.3 must be also installed in standard "Applications" folder, like Expresseur.

MuseScore is used to display the scores. Expresseur is not yet compliant with MuseScore 3